Exiting maximized print-preview puts tabs behind app button

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: mconley, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 731843 [details]
Demonstration of problem

STR:

1) Open UX Nightly, and maximize the window.
2) Open print preview
3) Close print preview

What happens:

Tabs appear behind appmenu button (and selected tab appears on top). See screenshot.
I can no longer reproduce this. Mike, can you double-check this and re-open if necessary. BTW, what is the other icon that is overlapping the app button?
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

6 years ago
(In reply to Matthew N. [:MattN] from comment #1)
> I can no longer reproduce this. Mike, can you double-check this and re-open
> if necessary. BTW, what is the other icon that is overlapping the app button?

Nope, I can't reproduce this either.
You need to log in before you can comment on or make changes to this bug.