Release-diff pushlog returns a mostly-blank page (times out?)

RESOLVED DUPLICATE of bug 856393

Status

Developer Services
General
--
major
RESOLVED DUPLICATE of bug 856393
5 years ago
4 years ago

People

(Reporter: Jesse Ruderman, Assigned: fox2mike)

Tracking

({regression})

Details

(URL)

(Reporter)

Description

5 years ago
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=FIREFOX_AURORA_21_BASE&tochange=FIREFOX_AURORA_22_BASE

Just gives me an <hr> and gives up.

This used to work.  I rely on it for The Burning Edge.

(Related to bug 855121?)
(Assignee)

Comment 1

5 years ago
(In reply to Jesse Ruderman from comment #0)

> (Related to bug 855121?)

Most certainly!
Assignee: server-ops-devservices → shyam
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 855121
(Assignee)

Comment 2

5 years ago
Duped against the wrong bug.
Duplicate of bug: 856393
Component: Server Operations: Developer Services → General
Product: mozilla.org → Developer Services
You need to log in before you can comment on or make changes to this bug.