If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Email] Request for String abbreviation for "Intentar de nuevo" instead of lengthy string

RESOLVED INVALID

Status

Firefox OS
Gaia::E-Mail
RESOLVED INVALID
5 years ago
2 years ago

People

(Reporter: psingapati, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
1. Title : Request for abbreviation string for "Intentar de nuevo" instead of lengthy string
2. Precondition : Email should be working
3. Tester's Action : 
4. Detailed Symptom (ENG.) :"Undo" button overlaps with the screen in spanish language. 
5. Expected : Small abbreviation for "Intentar de nuevo" string like "Undo" in english.
6.Reproducibility: Y
1)Frequency Rate : 100%
7. User Impact: If the string is large ,UNDO button overlaps with the screen and string wont be displayed completely.
8.Gaia Revision: d2a68bc3c26312bbd70c926aedbdef0fc972805e
(Reporter)

Updated

5 years ago
Blocks: 855207
can you please check and see if this still is occurring on a more recent build, will mark as invalid in 1 week. If it is able to reproduce on a current build i will reopen from there due to age of this bug.
Flags: needinfo?(psingapati)
As I sated this would be closed in one week, it has been over one week so I am closing this as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(psingapati)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.