[B2G][GECKO][WEBRTC]compile errers happen in webrtc module when changing compiler optimizing option -o2 to -o0

RESOLVED INVALID

Status

Firefox OS
General
RESOLVED INVALID
5 years ago
3 years ago

People

(Reporter: ying.xu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.56 Safari/537.17

Steps to reproduce:

modifying /B2G/build/core/combo/TARGET_linux-arm.mk
changing 
TARGET_arm_CFLAGS :=    -O2 \
into
TARGET_arm_CFLAGS :=    -O0 \


Actual results:

there are compile errors ocurring 
gecko ver : 69b22873da0a5fba7f23e4a1e4ce06ecec8c71c3
can you please check and see if this still is occurring on a more recent build, will mark as invalid in 1 week. If it is able to reproduce on a current build i will reopen from there due to age of this bug.
Flags: needinfo?(ying.xu)
As i stated, it has been over one week so I am closing this as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(ying.xu)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.