Visual glitch when selecting text in the URL bar on Honeycomb

RESOLVED DUPLICATE of bug 848317

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 848317
5 years ago
2 years ago

People

(Reporter: AdrianT, Unassigned)

Tracking

({regression})

22 Branch
ARM
Android
regression
Points:
---

Firefox Tracking Flags

(firefox21 unaffected, firefox22 affected)

Details

(Reporter)

Description

5 years ago
Nightly 22.0a1 2013-04-01
Acer Iconia Tab (Android 3.2.1)

Steps to reproduce:
1. Tap on the URL bar to display the Awesomescreen with the URL selected
2. Long tap on the selected URL to display the copy/paste interface
3. Tap the Done button to dismiss the interface

Expected results:
The copy/paste interface is correctly displayed and when it is dismissed the Awesomescreen is correctly resized

Actual results:
The copy/paste interface is not correctly displayed. When the copy/paste interface is dismissed multiple copies of the Awesomebar are overlapped in the copy/paste bar area.

Notes:
Please view the videocaptue: http://youtu.be/7rzLDM4ui4E
This is not reproducible on Aurora 21.0a2 2013-04-01 and Firefox Mobile 21 Beta 1

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 848317
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.