wrongful-dismissal.com - The drop up menus do not display at all

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
P4
normal
RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: David Wilson, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(Whiteboard: [dw][aok], URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

In MSIE, the "David's Practice" menu displays but does not in Moz0.91 .

Reproducible: Always
Steps to Reproduce:
1.As above.
2.
3.
The page uses the old MM_FindObj() stuff which only supports document.layers and
document.all.

They should update their JS to support the W3C DOM.

Over to evangelism
Assignee: asa → bclary
Component: Browser-General → Evangelism
QA Contact: doronr → zach

Comment 2

17 years ago
Confirming on 2001061304 Win2k.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

17 years ago
Priority: -- → P4

Updated

17 years ago
Summary: The drop up menus do not display at all → wrongful-dismissal.com - The drop up menus do not display at all

Comment 3

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
(Assignee)

Updated

17 years ago
OS: Windows NT → All
Whiteboard: [dw]
(Assignee)

Updated

16 years ago
Blocks: 51020
Whiteboard: [dw] → [dw][aok]

Comment 4

16 years ago
Mass reassign of all tech-evangelism us general bugs assigned to bc to 
doron except bc's P1 bugs. You may search for this mass reassign (it is 
305 bugs) by searching for the keyword 'greeneggsandham'
Assignee: bclary → doronr

Comment 5

16 years ago
*** Bug 153582 has been marked as a duplicate of this bug. ***

Comment 6

15 years ago
Site has replaced the MM menus with Milonic. Works for me in Moz 20030425 OSX.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Hardware: PC → All
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.