Show all the pending themes in queue list

RESOLVED INVALID

Status

Marketplace
Reviewer Tools
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Victor Carciu, Unassigned)

Tracking

2013-04-04
x86_64
Windows 7
Points:
---

Details

(URL)

(Reporter)

Description

5 years ago
Prerequsites:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0


Steps to reproduce:
1.Go to https://marketplace-dev.allizom.org/reviewers/themes/queue/
2.Compare the counter from "Queue"-"Themes" drop down menu with the one located under "Commit reviews" button

Expected results:
The counter should display same value(all themes from queue should be listed)

Actual results:
Different values for counters because not all themes are listed

Please see screencast for this bug : http://screencast.com/t/0zZYaI7AelYK
(Reporter)

Comment 1

5 years ago
After some investigations , we discovered that this is the expected results because every reviewer is assigned with a number of personas to review at any time

Marking this bug as invalid...
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.