crash clicking CLOSe button inside Ipix movie

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
--
critical
RESOLVED WORKSFORME
17 years ago
16 years ago

People

(Reporter: shrirang khanzode, Assigned: av (gone))

Tracking

({crash})

Trunk
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [sk:0311:crash], URL)

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
Steps to Reproduce:
1. Initialize Netscape Browser
2. Go to URL:  http://www.tombraidermovie.com/splash.html
3. Click on Enter
4. Select English/HighSpeed option from drop down box.
5. Once loaded go to second symbol on left bottom to click on Behind the Scenes
6.  Select either "first stop iceland."Cambodian adventure, or shooting at 
pinewood.
7.  Click on right side of screen on Explore
8.  After IPIX loads, click on close button, bottom right
Result:
Get GPF:  NETSCP6 caused an invalid page fault in module <unknown> at 
0000:00af4d3e.
(Reporter)

Comment 1

17 years ago
stacK
 Call Stack:    (Signature = 0x16aa4d3e 48301e16) 
     
   0x16aa4d3e 
                                              
     
   0x0012fdcc 
                                              
     
   nsRDFConMemberTestNode::Element::~Element 
                                             
[d:\builds\seamonkey\mozilla\content\xul\templates\src\nsRDFConMemberTestNode.h]
     
   nsAppShellService::Run 
                                             
[d:\builds\seamonkey\mozilla\xpfe\appshell\src\nsAppShellService.cpp, line 418]
     
   netscp6.exe + 0x16b5 (0x004016b5) 
                                              
     
   PR_AtomicDecrement 
                                             [../../../../pr/src/misc/pratom.c, 
line 292]
     
   nsConsoleService::Release 
                                             
[d:\builds\seamonkey\mozilla\xpcom\base\nsConsoleService.cpp, line 36]
     
   NS_InitXPCOM2 
                                             
[d:\builds\seamonkey\mozilla\xpcom\build\nsXPComInit.cpp, line 415]
     
   netscp6.exe + 0x11b8 (0x004011b8) 
                                              
     
   netscp6.exe + 0x2ecd (0x00402ecd) 
                                              
     
   KERNEL32.dll + 0x1ba06 (0x77f1ba06) 

Updated

17 years ago
Severity: normal → critical

Updated

17 years ago
Keywords: crash
(Reporter)

Comment 2

17 years ago
this movie was loading with 0612 trunk and does not work anymore on 0618 trunk 
on windows.
(Reporter)

Comment 3

17 years ago
still crashes when I click on the 'close' button with 0802 trunk winNT
(Reporter)

Comment 4

16 years ago
Created attachment 73584 [details]
attaching log file
(Reporter)

Updated

16 years ago
Whiteboard: [sk:0311:crash]
(Reporter)

Comment 5

16 years ago
Created attachment 73594 [details]
minimized testcase
(Reporter)

Comment 6

16 years ago
Created attachment 73596 [details]
log after testcase was loaded..
(Reporter)

Comment 7

16 years ago
testcase source:

<html>
 
<body>

<table>
 
<td> 

<object ID="IpixX1" WIDTH=450 HEIGHT=20 
CLASSID="CLSID:11260943-421B-11D0-8EAC-0000C07D88CF" 
CODEBASE="http://www.ipix.com/viewers/ipixx.cab#version=6,2,0,5">
 

<embed src="nodes/bts_iceland.ipx" border=0 width=450 height=200 
palette="FOREGROUND" type="application/x-ipix" 
pluginsPage="http://www.ipix.com/cgi-bin/download.cgi">

</embed>

</object>  

</td>
 

</table>

 
</body>

</html>
(Reporter)

Comment 8

16 years ago
pls make the url absolute in SRC above:

 http://www.tombraidermovie.com/flash_site/ipix/nodes/bts_iceland.ipx
(Reporter)

Comment 9

16 years ago
yuck...my NT is the only one that pops up the crash dialog. I tied on one more 
98 and NT box ..but cannot reproduce this. WFM ? wfm...
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.