Java applet layout is on top of HTML :(

VERIFIED WORKSFORME

Status

()

Core
Layout
--
major
VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: Girish Manwani, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Try viewing this page ... and try reloading a couple of times.. you will see the 
applet on top of the HTML..this seems like a regression..used to work fine in 
Netscape 6.01

Comment 1

17 years ago
Changing QA contact
Component: Layout → HTML Element

Comment 2

17 years ago
Changing QA contact
QA Contact: petersen → bsharma

Comment 3

17 years ago
I've also noticed this with the nightly builds of the last couple of weeks.

Comment 4

17 years ago
Verified on
build: 2001-06-27-04-Trunk
platform: Win NT

I see the Java applet loaded fine. Please describe in detail if this is still a 
problem for the reporter.
Changing the component to Layout.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Component: HTML Element → Layout
Resolution: --- → WORKSFORME

Comment 5

17 years ago
I'm not the original reporter, but I also saw this problem on the same website.
But after Sun changed their home page, the problem does not occur on that page.
If you go to Google's cached page
http://www.google.com/search?q=cache:1YteDUVOcI8:java.sun.com/+java&hl=en you
can still see the problem.

Comment 6

17 years ago
I should add that going to the above URL does not always reproduce the problem.
You may need to clear the disk and memory caches before loading the page.

Comment 7

17 years ago
Created attachment 40684 [details]
Screen shot... applet is in bottom left corner

Comment 8

16 years ago
Verified on 2001-08-08-Trunk on WinNT

The above url and the attached url loads fine.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.