Closed Bug 857171 Opened 7 years ago Closed 7 years ago

Clearing download history on shutdown doesn't remove download history

Categories

(Firefox :: Untriaged, defect)

20 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 847627

People

(Reporter: louki-bugzilla, Unassigned)

Details

Attachments

(1 file)

Attached image Sans titre-1.jpg
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130326150557

Steps to reproduce:

If i check clear down history on Firefox Shutdown, he doesn't remove ^^
It's fixed in Firefox 21. You can download it here (http://www.mozilla.org/beta/) to confirm if you want.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 847627
You need to log in before you can comment on or make changes to this bug.