DLL error in xpcom.dll on startup

VERIFIED WORKSFORME

Status

SeaMonkey
General
VERIFIED WORKSFORME
17 years ago
12 years ago

People

(Reporter: Ryan Grove, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
After running mozilla.exe, the following error message pops up, then the program
continues to load normally:

--
Title: NSPR:EventReceiver: mozilla.exe - Entry Point Not Found

Description: 
The procedure entry point ??_7nsLocalString@@6B@ could not be located in the
dynamic link library xpcom.dll.
--

This error is present in 0.9.1 and every nightly build I've tried since the
release of 0.9.1. I use the zipped binary Win32-Talkback version of Mozilla (not
the installer), and have reproduced this error message on two Windows 2000 systems.
Are you doing a clean install (wiping out the previous mozilla install before
installing)?
(Reporter)

Comment 2

17 years ago
No, I wasn't doing a clean install. However, after wiping out the old directory
and installing the latest nightly, the DLL error seems to have disappeared. D'oh.
resolving worksforme.  You probably had a stale component lying around that was
incorrectly linking with the rest of the app.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
It´s a dupe of bug 71010.
but verified worksforme
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.