Image blocking does not work

VERIFIED DUPLICATE of bug 84162

Status

()

VERIFIED DUPLICATE of bug 84162
18 years ago
18 years ago

People

(Reporter: chris+bugzilla, Assigned: pavlov)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This appears similar to bugs 69486 and 48660, but may be more straightforward.

On Moz 0.9.1 on MacOS 9.0.4, I go to Slashdot.  I select "block images from this
server" on the main Slashdot logo.  I confirm that "images.slashdt.org" is added
to the block list.  I "Back" off the slashdot page, clear memory and disk cache,
go back to slashdot, shift reload and ALL of the images load.  As reporters
noted on the bugs referenced above, the context menu correctly does not have an
item for "block images from this site" but the images have erroneously loaded.

I experience similar non-functionality on other sites besides just Slashdot
where image blocking does not block.

Comment 1

18 years ago
dup of bug 84162
It is fixed on the trunk but didn't make it in 0.9.1

*** This bug has been marked as a duplicate of 84162 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.