mfcembed caused Invalid Page Fault in Docshell.dll

RESOLVED DUPLICATE of bug 85703

Status

()

Core
Document Navigation
--
critical
RESOLVED DUPLICATE of bug 85703
17 years ago
17 years ago

People

(Reporter: bmartin, Assigned: Adam Lock)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Latest mfcembed dated: 06-13-01

O/S: Win98
System: Dell Latitude CPi 400MHz 128MB RAM

Steps:
1. Download and extract latest embed-win32.zip
2. launch mfcembed.exe
3. exit mfcembed
4. re-launch mfcembed
5. select default profile continue
6. go to http://www.sports.com

Results:
mfcembed caused an invalid page fault in module docshell.dll at 0167:6011857c
(Reporter)

Comment 1

17 years ago
cc: mdunn
(Assignee)

Comment 2

17 years ago
Appears very much to be a dup of bug 85703

*** This bug has been marked as a duplicate of 85703 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.