too large icons on home screen

RESOLVED DUPLICATE of bug 865796

Status

Firefox OS
Gaia::Homescreen
RESOLVED DUPLICATE of bug 865796
5 years ago
5 years ago

People

(Reporter: mausganymed, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 732706 [details]
lockscreen: I think the buttons shouldn't be this close to each other//homescreen: there's too much space between the icons//right1: there's too less space between the icons//right2: the icons are partly overlapping

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307122433

Steps to reproduce:

I just started it on an Ubuntu 12.10 device with b2g. I got it from 

http://ftp.mozilla.org/pub/mozilla.org/b2g/tinderbox-builds/build-system-linux32_gecko/1363814325/b2g-22.0a1.multi.linux-i686.tar.bz2




Actual results:

Some icons are too big and they're out of the screen or overlapping. I'll add some pictures.


Expected results:

They should be smaller. Maybe it's because of the distance between the icons
(Reporter)

Comment 1

5 years ago
Created attachment 732712 [details]
overlapped icons in firefox

must be a systemwide bug: this is from the firefox web browser
(As far as I know there should be 4 icons in the footer, shouldn't there?)
I believe this is the same issue as bug 865796.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 865796
You need to log in before you can comment on or make changes to this bug.