Firefox eating memory (1.2G), 'Minimize memory usage' doesn't help

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
5 years ago
2 years ago

People

(Reporter: bonnicatz, Unassigned)

Tracking

19 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

734 bytes, application/octet-stream
Details
734 bytes, application/octet-stream
Details
36.23 KB, image/png
Details
(Reporter)

Description

5 years ago
Created attachment 732811 [details]
about memory.xht

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

Work in FF for a long time (several days). Using remote connections to this machine sometimes.


Actual results:

FF eat a huge amount of memory, more than 1Gb. Firefox operations becomes slooow. Memory usage is constantly increasing, 1Mb in several seconds.


Expected results:

Normal memory usage w/o leaks.
(Reporter)

Comment 1

5 years ago
Created attachment 732813 [details]
about memory.xht (verbose)
(Reporter)

Comment 2

5 years ago
Created attachment 732814 [details]
Screenshot

Comment 3

2 years ago
User Agent 	Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Version 	46.0a1
Build ID 	20160111030207
Channel 	nightly

bonnicatz, Thank you for taking time to report this.
Are you still able to reproduce in the latest version ? I cannot reproduce in the current version.
Component: Untriaged → General
Flags: needinfo?(bonnicatz)
Product: Firefox → Core

Comment 4

2 years ago
It is not reproducible. Closing this as works for me.
Please feel free to reopen this bug if it still reproduces in the latest versions. Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME

Updated

2 years ago
Flags: needinfo?(bonnicatz)
You need to log in before you can comment on or make changes to this bug.