Closed Bug 857594 Opened 10 years ago Closed 10 years ago

Missing associative icons for recommended add-on listing on about:home

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 765155

People

(Reporter: aaronmt, Unassigned)

Details

Attachments

(1 file)

Attached image Screenshot
See screenshot.

For whatever reason different pairings are not showing icons; as well there should be one for 'Quit Now'

Not sure if all channels are affected here (likely, code hasn't changed)

--
Nexus 4 (Android 4.2.2)
Nightly (04/03)
Looks like it; also it looks like this has been problematic forever.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.