Status

P5
normal
RESOLVED DUPLICATE of bug 860373
6 years ago
5 years ago

People

(Reporter: andy+bugzilla, Unassigned)

Tracking

({uiwanted})

x86
Mac OS X
uiwanted
Points:
---

Details

(Reporter)

Description

6 years ago
Thinking that there are least three pages of testing an app that are being made:

- validating an app without uploading it (https://marketplace.firefox.com/developers/validator)
- getting in-app keys to simulate payments (https://marketplace.firefox.com/developers/in-app-keys/)
- installing with different receipts to simulate paid apps (bug 855912)

The navigation bar is looking a bit full and going to fill up. Can I suggest we add a menu that option is "Testing you App". And includes these pages and more docs.
(Reporter)

Comment 1

6 years ago
"Testing your App" might be better :)
CCing documentation folks, just for reference
Keywords: uiwanted
Priority: -- → P5

Comment 3

5 years ago
@andym,

As a part of the navigation reorganization (bug 860373), I am already planning to combine all tools under one menu item. Under this menu item, we can add more links to documentations, as well.

Shall we make this bug dependent on bug 860373?

Comment 4

5 years ago
Resolving dupe since it'll be fixed someday by that bug.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 860373
You need to log in before you can comment on or make changes to this bug.