Request: Ability to make downloading a file the default operation for file types

RESOLVED DUPLICATE of bug 80557

Status

--
enhancement
RESOLVED DUPLICATE of bug 80557
18 years ago
14 years ago

People

(Reporter: krobaz, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.1+) Gecko/20010610
BuildID:    2001061008

You have the ability to choose a helper app to handle certan file types by
default, but why cant you specify that you always want to download a file type
and not use a helper app.
(Reporter)

Updated

18 years ago
Severity: normal → enhancement

Comment 1

18 years ago
This is a duplicate of bug 80557 (Set Default..." dialogue after clicking file
link show should include the option to "Save to Disk).

*** This bug has been marked as a duplicate of 80557 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.