link turnes into description

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
18 years ago
18 years ago

People

(Reporter: dodo333, Assigned: pavlov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.19 i686; en-US; rv:0.9) Gecko/20010505
BuildID:    20010505

when the cursor is moved over a link for example in the first column of the page
(starting with ÚJDONSÁGOK, then AKCIÓ etc.), the link turnes into the
description of the link

Reproducible: Always
Steps to Reproduce:
1.go to http://www.westel900.net/fooldal/
2.move the cursor over the link ÚJDONSÁGOK for example
3.

Actual Results:  the link turns into the description of the link

Expected Results:  for example show the description in a little window next to
the link (and the link should be unchanged)

Comment 1

18 years ago
OK, this is weird.

The links appear to have a simple mouseover to turn red, but what actually
happens is that a box outline appears instead of the text. However if you pass
the cursor over the links often enough the behavior eventually "heals" and the
mouseover works.
The links are actually images... over to imagelib.
Assignee: asa → pavlov
Component: Browser-General → ImageLib
QA Contact: doronr → tpreston
(Reporter)

Comment 3

18 years ago
but when you don't wait until the loading of the "red" ÚJDONSÁGOK image is
finished (on my P3-800, 56kbps it takes about 1 second) and 
move you cursor away from the link (i mean the place of the link because while
the red link is loading there's nothing in the place of the "white" ÚJDONSÁGOK
link) then 
the link (the place of the link) turns into the descrtiption (oh yeah, and when
the loading of the "red" link is finished - so when i wait enough - i don't have
any box next to the link)

Comment 4

18 years ago
wfm using build 062906

Comment 5

18 years ago
Works for me linux build 2001062906, reporter, please reopen if you still see 
this behavior
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
wfm, linux 0.9.2
You need to log in before you can comment on or make changes to this bug.