Right click menu no longer contextualises after update to 2.17

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: alastair-h, Unassigned)

Tracking

SeaMonkey 2.17 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 733219 [details]
RightClickonLink.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0 SeaMonkey/2.17
Build ID: 20130331213155

Steps to reproduce:

Installed latest 2.17 build, right click on a link or other context sensitive object.


Actual results:

Right click menu appears but is no longer context sensitive, some options no longer work (open in new tab, properties etc) even if they're valid for the object.


Expected results:

Menu is context sensitive depending on what object is currently selected.

Comment 1

5 years ago
Are you using Firebug?
If so, disable & retry.

Otherwise try Safe Mode.
(Help | Restart with Addons Disabled)

Also noted here: http://forums.mozillazine.org/viewtopic.php?f=40&t=2686991

Comment 2

5 years ago
(In reply to therube from comment #1)
> Are you using Firebug?
He is, and I'm suspecting, that some of 10.x versions
Whiteboard: closeme INVA 2013-04-15
(Reporter)

Comment 3

5 years ago
Hi guys,

Thanks for the replies, it does look like it's Firebug that's causing the problem, even though it's supposedly not enabled unless I specifically turn it on. After trying safe mode which didn't have the problem I went in and disabled Firebug from the Add-ons Manager and that appears to have solved the issue.

Cheers,
AH

Comment 4

5 years ago
Just update it, 1.11 working fine
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Whiteboard: closeme INVA 2013-04-15

Updated

5 years ago
Duplicate of this bug: 858573
(Reporter)

Comment 6

5 years ago
Hi guys,

Yeahs, installing the latest Firebug seems to have solved the issue, Cheers! Guess I should've tried that first off.

Thanks again,
AH
You need to log in before you can comment on or make changes to this bug.