[Email] Email Inbox Search field , long text is overlapped with close icon.

RESOLVED WONTFIX

Status

--
major
RESOLVED WONTFIX
6 years ago
8 months ago

People

(Reporter: psingapati, Unassigned)

Tracking

({polish})

unspecified
ARM
Gonk (Firefox OS)
polish

Firefox Tracking Flags

(tracking-b2g:backlog, b2g18+ affected)

Details

(Whiteboard: [TD-8757])

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
1. Title : Email Inbox Search field , long text is overlapped with close icon.
2. Precondition : Email should be working
3. Tester's Action : Email Inbox - Search Icon - In search field type long text
the text
4. Detailed Symptom (ENG.) :The text is overlapped with close icon.
5. Expected : Text should not be overlapped with the close icon.
6.Reproducibility: Y
1)Frequency Rate : 100%
7. User Impact: user may not be able to see the text that is typed.
8.Gaia Revision: d2a68bc3c26312bbd70c926aedbdef0fc972805e

Comment 1

6 years ago
Created attachment 733606 [details]
screenshot
confirmed:

Master build : 2013-04-04-03-09-55
name="mozilla-central" revision="c232bec6974d"
name="integration/gaia-central" revision="d50316e8e9b9"
name="gecko.git" revision="4d9b24f0cb7cabfa1ceb4d2953e993e6af3ca1c4"
name="gaia.git" revision="29660ec0a4ad7c90d22e33852e1601d45f781e03"

~~~
Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/da523063aa7b
Gaia   a845be046c5d3cb077e3c78f963ca5c079e7ab3d
BuildID 20130404070202
Version 18.0
Unagi
Status: UNCONFIRMED → NEW
status-b2g18: --- → affected
Ever confirmed: true

Updated

6 years ago
tracking-b2g18: --- → ?
tracking-b2g18: ? → +
Keywords: polish

Updated

6 years ago
Whiteboard: TD-8757

Updated

6 years ago
Whiteboard: TD-8757 → [TD-8757]

Comment 3

6 years ago
Created attachment 753193 [details] [diff] [review]
Patch for this bug.

Hello Dominic,

Here is the point to pull request : https://github.com/mozilla-b2g/gaia/pull/9949

Please review it .

Thanks :)
Attachment #753193 - Flags: review?(dkuo)

Comment 4

5 years ago
Comment on attachment 753193 [details] [diff] [review]
Patch for this bug.

Neeraj, sorry for keeping you waiting and this patch looks good, but probably we don't have to land this because the styles of the search box in email will be change in bug 862321, and the old styles will be removed, or you can still land this anyway.
Attachment #753193 - Flags: review?(dkuo) → review+
blocking-b2g: --- → backlog
This still happens, or happens again, although it might be a building blocks issue (or not).
(Assignee)

Updated

4 years ago
blocking-b2g: backlog → ---
tracking-b2g: --- → backlog

Comment 6

8 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.