Webseite öffnen changed to "Enter Search or Address"

RESOLVED FIXED in mozilla21

Status

RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: magicandre1981, Assigned: aryx)

Tracking

unspecified
mozilla21
x86_64
Windows 8

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130325214615

Steps to reproduce:

I've downloaded the 21Beta Build1 from the nightly ftp


Actual results:

When clicking new tab I see the text "Enter Search or Address" in the German Firefox. The Text until Version 20 was "Webseite öffnen".


Expected results:

I expected the old string or at least a fully translated string of the new text

Updated

6 years ago
Component: Untriaged → de / German
Product: Firefox → Mozilla Localizations
Target Milestone: --- → mozilla21
Version: 21 Branch → unspecified

Comment 1

6 years ago
Archeopteryx, can you take a look?
Assignee: nobody → archaeopteryx
(Reporter)

Comment 2

6 years ago
Created attachment 733538 [details]
screenshot of the not translated text

screenshot of the not translated text
(Reporter)

Comment 3

6 years ago
In this changeset:

http://hg.mozilla.org/releases/l10n/mozilla-beta/de/rev/3a87fbf6934b

I see the urlbar.placeholder was removed and urlbar.placeholder2 with the new string was added.

Maybe this "2" is the cause.
The reasons is that the translation hasn't been signed off for production. I made some small localization fixes and re-requested sign off. You can see the current status of the sign off here: https://l10n.mozilla.org/shipping/signoffs/de/fx21

Comment 5

6 years ago
So the bug here is that Axel didn't accept our sign-off request(s) before beta. And this time they have been up for quite a while. Ouch.
(Reporter)

Comment 6

6 years ago
Firefox 21 beta2 still has the issue. In Aurora channel the string is correctly stranslated.

Comment 7

6 years ago
Yep, B3 naechste Woche sollte den fix haben.
(Reporter)

Comment 8

6 years ago
Danke, ich teste es dann nächste Woche mit der Beta3.
(Reporter)

Comment 9

6 years ago
Danke, in der Beta3 ist die Übersetzung drin.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.