input element image not read in form

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
18 years ago
11 years ago

People

(Reporter: stummala, Assigned: jst)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1)
Gecko/20010607 Netscape6/6.1b1
BuildID:    2001-06-07-13-0.9.1

input element image with in the form not found using
document.getElementById( sFormName ).elements....
i created a small testcase ...works fine on IE..

Reproducible: Always
Steps to Reproduce:
1.load the page http://h-208-12-38-201/hinp014.html
2.
3.

Actual Results:  
index:0 tabIndex:9
index:1 tabIndex:8
index:2 tabIndex:7
index:3 tabIndex:6
index:4 tabIndex:5
index:5 tabIndex:4
index:7 tabIndex:2
index:8 tabIndex:1


Expected Results:  
index:0 tabIndex:9
index:1 tabIndex:8
index:2 tabIndex:7
index:3 tabIndex:6
index:4 tabIndex:5
index:5 tabIndex:4
index:6 tabIndex:3---this is the image
index:7 tabIndex:2
index:8 tabIndex:1

Comment 1

18 years ago
*** Bug 85819 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

18 years ago
I see:

index:0 tabIndex:9
index:1 tabIndex:8
index:2 tabIndex:7
index:3 tabIndex:6
index:4 tabIndex:5
index:5 tabIndex:4
index:6 tabIndex:3
index:7 tabIndex:2
index:8 tabIndex:1

WFM
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Summary: input element image not read in form → input element image not read in form
(Reporter)

Comment 3

18 years ago
verified on win2k for build 2001-07-09-09 marking as verified..
Status: RESOLVED → VERIFIED

Updated

11 years ago
Component: DOM: HTML → DOM: Core & HTML
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.