Closed Bug 858539 Opened 9 years ago Closed 9 years ago

standalone js's make install is broken

Categories

(Firefox Build System :: General, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(firefox22 fixed, firefox23 fixed)

RESOLVED FIXED
mozilla23
Tracking Status
firefox22 --- fixed
firefox23 --- fixed

People

(Reporter: glandium, Assigned: glandium)

References

Details

Attachments

(1 file)

bug 851108 and bug 850074 removed EXPORTS_ds and EXPORTS_gc without removing the associated install rules.
Ugh. Sorry about that.
Attachment #733831 - Flags: review?(gps) → review+
https://hg.mozilla.org/mozilla-central/rev/510ff4f297d7
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla23
Comment on attachment 733831 [details] [diff] [review]
Unbreak standalone js make install after bug 850074 and bug 851108

[Approval Request Comment]
Bug caused by (feature/regressing bug #): bug 850074 and bug 851108
User impact if declined: make install doesn't work in js/src
Testing completed (on m-c, etc.): tested in Debian builds
Risk to taking this patch (and alternatives if risky): NPOTB
String or IDL/UUID changes made by this patch: None
Attachment #733831 - Flags: approval-mozilla-aurora?
Attachment #733831 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.