If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Prettify/funify/awesomify/etcify our 404 page

RESOLVED FIXED in 2013Q2

Status

support.mozilla.org
General
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: rrosario, Assigned: ednapiranha)

Tracking

unspecified
2013Q2

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=user c=general p=0 s=2013.7)

(Reporter)

Description

5 years ago
Our 404 page is boring. Let's make it cool
(Reporter)

Comment 1

5 years ago
Oh hey, there is a PR for this!
https://github.com/mozilla/kitsune/pull/1254
(Reporter)

Comment 2

5 years ago
And it's on master now, Jen is fast!
https://github.com/mozilla/kitsune/b229e3bf80501a1b8f1e90ef23632d1593fd4e1c
(Reporter)

Comment 3

5 years ago
Deployed to prod!
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

4 years ago
Duplicate of this bug: 602530
You need to log in before you can comment on or make changes to this bug.