[settings] keyboard delete key is misplaced for the passcode settings

RESOLVED DUPLICATE of bug 847552

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 847552
5 years ago
5 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g18 unaffected)

Details

Attachments

(1 attachment)

Created attachment 734006 [details]
screenshot

## Environment :
Master build : 2013-04-05-03-05-43
name="mozilla-central" revision="55f9e3e3dae7"  
name="integration/gaia-central" revision="2005e026bdae"
"gecko.git" revision="66b64f47a4eac1bd4f5ea6748b42ddf732297550"
"gaia.git" revision="15468abcba0dd2549f0c102df887a5c049b9c641"
Unagi
  
## Repro :
1. go to settings 
2. go to phone lock
3. select passcode lock

## Expected :
1. cursor in first box, keyboard will be flush for all the keys.

## Actual :
the backspace key is slightly above all the other keys in the bottom row.

## Note :
1. master/MC only.
This might be already resolved?
https://bugzilla.mozilla.org/show_bug.cgi?id=847552#c18

Not sure.  If it is I will close this bug out as a dup.  I would need a new build to make sure.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 847552
You need to log in before you can comment on or make changes to this bug.