If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tap doesn’t work to zoom in/out a web page.

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Browser
P2
normal
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: godavari@codeaurora.org, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Steps to reproduce:

Double tap in the browser app once page is loaded for verifying Zoom in\out.

Actual results:

Tap doesn’t work to zoom in/out a web page.

Expected results:

It should zoom in for the double tap and zoom out for subsequent double tap.
(In reply to godavari@codeaurora.org from comment #0)
> Steps to reproduce:
> 
> Double tap in the browser app once page is loaded for verifying Zoom in\out.
> 
> Actual results:
> 
> Tap doesn’t work to zoom in/out a web page.
> 
> Expected results:
> 
> It should zoom in for the double tap and zoom out for subsequent double tap.

Which language are you using in your device? If it is not English, it could be a dupe of bug 853424
Flags: needinfo?(godavari)
Please re Open with more details if the problem persists
Status: NEW → RESOLVED
blocking-b2g: tef? → ---
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

5 years ago
We found issues with English locale only. Will verify again with tip and confirm.
Flags: needinfo?(godavari)
You need to log in before you can comment on or make changes to this bug.