Problem with non exists dll entry

VERIFIED DUPLICATE of bug 71010

Status

SeaMonkey
Build Config
VERIFIED DUPLICATE of bug 71010
17 years ago
14 years ago

People

(Reporter: Petr Reichl, Assigned: use leaf@mozilla.org)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
By start of the Mozilla problem with: The procedure entry point
??0nsInputFileStream@@QAE@ABV0@@Z could not be located in the dynamic library
xpcom.dll
(Reporter)

Comment 1

17 years ago
Created attachment 38398 [details]
Error by start of the Mozilla

Comment 2

17 years ago
Reporter,
  This problem usually occurs if you did not completely remove the previous
installation of Mozilla before installing the new one.
  Also it is often helpful if you say which version or Build ID of Mozilla you
are using. See the bug writing guidelines on the Mozilla Homepage.

Comment 3

17 years ago
Bouncing to leaf.
Assignee: cls → leaf
This is a dupe of bug 71010.

Reporter: 
Please uninstall Mozilla, delete the Mozilla/bin directory manually and
reinstall mozilla. 
Please never install a new Mozilla build over an older one !
(read the Release notes)

Please read : http://www.mozilla.org/quality/bug-writing-guidelines.html
(missing build ID....)



*** This bug has been marked as a duplicate of 71010 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.