FF 20 won't start with Home Page

UNCONFIRMED
Unassigned

Status

()

UNCONFIRMED
6 years ago
3 years ago

People

(Reporter: mrrjhr, Unassigned)

Tracking

19 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0 IceDragon/19.0.1.0
Build ID: 20130225152609

Steps to reproduce:

Installed FF 20. Opened with Start Blank tab. Reset Home Page to my default (in prior FF versions) URL's  (Tools/Options/General). Rebooted.


Actual results:

Still opened with Start Blank tab. Home Page (Tools/Options/General was still set to the URL's I inserted). Re-installed FF 19.0.2- problem disappeared- opened at correct Home Page. Tried again with FF 20- same problem. Had this same problem with FF 16.0.2.


Expected results:

FF 20 should have opened at correct home page.
(Reporter)

Updated

6 years ago
Severity: normal → major
Priority: -- → P5

Updated

6 years ago
Flags: needinfo?(mrrjhr)

Updated

6 years ago
Priority: P5 → --

Comment 2

6 years ago
Also, is this reproducible in original (not Comodo) Firefox version and Firefox 20.0?
Component: Untriaged → Preferences
Whiteboard: closeme INCO 2013-05-01
(Reporter)

Comment 3

6 years ago
It is. The problem does not exist in CID.
Flags: needinfo?(mrrjhr)

Comment 4

6 years ago
Try with a fresh profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

And be sure about:addons has all add-ons disabled, especially these ones comming from security suites and 3rd-party applications.
Flags: needinfo?(mrrjhr)
(Reporter)

Comment 5

6 years ago
Think I finally found the cause of the problem- Tools/Options/General/Startup/When FF Starts: had enabled "Show my home page", changed to "Show my windows & tabs from last time" - problem disappeared. FF now starts at my Home Page (have been using this 'workaround' for over a day now in different scenarios).

This works but should not have to resort to it- should work, like it always (?) has using "Show my home page."

Looking around the Net, apparently many are having this same or similar problem. Hope this helps those that are having same problem. Appreciate feedback. Thank you.
Flags: needinfo?(mrrjhr)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Updated

6 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Updated

6 years ago
Whiteboard: closeme INCO 2013-05-01

Updated

3 years ago
Severity: major → normal
You need to log in before you can comment on or make changes to this bug.