Status

()

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: torrhdzj, Assigned: wicked)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.31 (KHTML, like Gecko) Chrome/26.0.1410.43 Safari/537.31

Steps to reproduce:

entre a la pagina http://landfill.bugzilla.org/ creyendo que era la que servia.



Expected results:

debe tener un link que dirija hacia https://bugzilla.mozilla.org/e

Updated

5 years ago
Duplicate of this bug: 858991

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803

Comment 3

5 years ago
Sorry, this not a test bug.

http://landfill.bugzilla.org/ doesn't work and loads endlessly.
Assignee: nobody → website
Status: RESOLVED → UNCONFIRMED
Component: Untriaged → bugzilla.org
Product: Firefox → Bugzilla
QA Contact: default-qa
Resolution: DUPLICATE → ---
Summary: error por cambio de servidor → http://landfill.bugzilla.org/ fails to load
Version: 20 Branch → unspecified

Comment 4

5 years ago
wicked: what's going on with landfill?
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 5

5 years ago
It seems to be dead, can't even ssh in. :( I'll ping Mozilla IT to kick it for me.
Assignee: website → wicked
OS: Windows 7 → All
Hardware: x86_64 → All
(Assignee)

Comment 6

5 years ago
Ah, now it's back. It's just getting overloaded and running out of memory. :(
Status: NEW → ASSIGNED
(Assignee)

Comment 7

5 years ago
All better now.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.