Closed Bug 859007 Opened 10 years ago Closed 10 years ago

changing a panel's contentURL while the panel is open often does not work

Categories

(Add-on SDK Graveyard :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 795490

People

(Reporter: evold, Unassigned)

References

Details

I have a panel whose contentURL is changed while the panel is open, and this is often not working, I'm not sure that it ever works, bug 795490 seems to be the same bug and it is marked as fixed but I don't think this was totally fixed, if at all.
Ah no test was written for bug 795490..
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 795490
Bug 859077 was accidentally checked in under this bug number.
You need to log in before you can comment on or make changes to this bug.