Video will not play @ Yahoo.com. Will play everywhere else. windows 8. Any version of firefox. Will play in IE.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: pmantech, Unassigned)

Tracking

23 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:23.0) Gecko/20130406 Firefox/23.0
Build ID: 20130406030922

Steps to reproduce:

I have uninstalled All monzilla references in search on my desktop. Installed nightly. Video will not play @ yahoo.com. The little blue circle starts turning and doesn't stop. No advertising of anything. Video will play @ youtube and facebook. This is only happening in windows 8. IE is playing them just fine. I installed Chrome and they wouldn't play there either.   This is only @ yahoo.com. Works when I use another computer with windows 7 on it.


Actual results:

I built a new computer around windows 8. Installed Firefox which is my preferred browser and have not been able to play video @ yahoo.com since the beginning. I have tried everything. But flash works @ all other sites and works fine with IE.

Comment 1

6 years ago
Provide URL to Yahoo's video, please.
Flags: needinfo?(pmantech)
(Reporter)

Comment 2

6 years ago
This happens in all yahoo.com videos in their news. http://screen.yahoo.com/paralyzed-dog-learns-walk-180021454.html
http://screen.yahoo.com/poodle-horse-jumping-233005331.html
http://screen.yahoo.com/poodle-horse-jumping-233005331.html
Happens no where else. Only in windows 8. IE works fine. 
Little blue circle will turn forever.
Flags: needinfo?(pmantech)
(Reporter)

Comment 3

6 years ago
Will not show settings when I right click on black video window with blue circle turning. I can click on global settings, about flash player, quality etc. but it will not bring up anything when I click on settings, but it will when I am at any other site. I hate internet explorer.

Comment 4

6 years ago
Did you enable click-to-play in Firefox 23? (about:config > plugins.click_to_play = true)
If yes, the blue circle that indicates the video loading will run endlessly.

If that's not the acse, might you try with a fresh profile, please.
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(pmantech)
(Reporter)

Comment 5

6 years ago
How would I do that? I just installed it and tried to run video in yahoo. I wouldn't know how to enable click-to-play.
Flags: needinfo?(pmantech)
(Reporter)

Comment 6

6 years ago
I went to profile manager and deleted default, only one there, and created new default profile, same problem

Comment 7

6 years ago
So, probably an issue with Win 8 and Firefox.
(Reporter)

Comment 8

6 years ago
I would think. Seems like someone would have run into this by now?
Are you still seeing the problem?  Please make sure your Flash is up to date: https://www.mozilla.com/en-US/plugincheck/

Sounds like a Yahoo or network problem.  Probably not a plug-in problem since, if you look at the cited video URLs, the "blue circle" means Flash is running.  So moving to General pending more info.
Component: Untriaged → General
User Agent:  Mozilla/5.0 (Windows NT 6.2; WOW64; rv:23.0) Gecko/20130612 Firefox/23.0

I tried to reproduce this bug on Windows 8 for latest Firefox 23 Aurora build(firefox-23.0a2.en-US.win32.installer.exe). I don't see any problem in playing video @ yahoo.com. It works good same as other browser like explorer and other OS like Windows 7.

Comment 11

6 years ago
Feel free to reopen it if the issue is back.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.