If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Moving message from Inbox to local folder keeps original message.

VERIFIED DUPLICATE of bug 84905

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 84905
17 years ago
13 years ago

People

(Reporter: Aleksey Nogin, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Reproducible: always

Steps to reproduce:
   D&D a message from Inbox to a local folder (you may need to use a POP Inbox,
haven't tried with IMAP).

Expected:
   Message copied to the destination folder, deleted from Inbox

Actual:
   Message copied to the destination folder, but also kept in Inbox

Additional info.
   If I D&D a message between two local folders, everything works correctly. 

This is a regression, used to work correctly in 2001060511, but works wrong in
2001061114, 200106121 and 2001061316.

I am using "nightly" RH7 Mozilla RPMs on RedHat 7.1
(Reporter)

Updated

17 years ago
Keywords: regression

Comment 1

17 years ago
This was fixed recently.

*** This bug has been marked as a duplicate of 84905 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
QA Contact: esther → sheelar
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.