Facebook Messenger buttons are immovable using Customize.

RESOLVED DUPLICATE of bug 804283

Status

()

Firefox
SocialAPI
RESOLVED DUPLICATE of bug 804283
5 years ago
5 years ago

People

(Reporter: Michael Yang, Unassigned)

Tracking

20 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130326150557

Steps to reproduce:

Use Facebook Messenger for Firefox normally. Used the Customize menu to move around buttons on the nav-bar.


Actual results:

The Facebook buttons themselves (icon, friend requests, chat, notifications; all treated as one item) are unable to be moved.  Clicking and dragging when in customize does nothing, so they are stuck at the right side of the nav-bar.  One can move other objects to the right of them, but upon a restart of Firefox, the Facebook buttons will once again be at the right-most position.


Expected results:

The Facebook buttons should be able to be moved like any other GUI element in Firefox.  Furthermore, they should not reset positions on a restart.

Updated

5 years ago
Component: Untriaged → SocialAPI: Providers

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Component: SocialAPI: Providers → SocialAPI
OS: Windows 7 → All
Hardware: x86_64 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 804283
You need to log in before you can comment on or make changes to this bug.