Context menu of new download pop-over is overlaid with said pop-over

RESOLVED WORKSFORME

Status

()

Firefox
Downloads Panel
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Vincent, Unassigned)

Tracking

20 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 734402 [details]
underpopover.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130329030352

Steps to reproduce:

1. Download a file.
2. Click on Arrow icon to open the Downloads overview in a pop-over.
3. Right-click a download

(On Firefox 20 on Ubuntu 12.10.)


Actual results:

The context menu for that download appeared, but was covered by the downloads pop-over. A screenshot of the problem is attached.


Expected results:

The context menu of the download should pop up on top over the Downloads pop-over.
(Reporter)

Updated

5 years ago
Component: Untriaged → Downloads Panel
Works fine for me on the latest Nightly. 
Mozilla/5.0 (X11; Linux i686; rv:23.0) Gecko/20130408 Firefox/23.0

Vincent, please can you confirm whether this issue still occurs using Firefox in safe mode?
http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
(Reporter)

Comment 2

5 years ago
Now on Firefox 21, and it seems to have been fixed :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.