Set up talos-r4-lion which were foopies

RESOLVED FIXED

Status

Release Engineering
Buildduty
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: nthomas, Assigned: nthomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments, 1 obsolete attachment)

(Assignee)

Description

5 years ago
This are imaged but failing puppet noisily (see bug 859148).
(Assignee)

Comment 1

5 years ago
Created attachment 734423 [details] [diff] [review]
Add machines to puppet
Assignee: nobody → nthomas
Status: NEW → ASSIGNED
Attachment #734423 - Flags: review?(bugspam.Callek)
(Assignee)

Comment 2

5 years ago
Created attachment 734424 [details] [diff] [review]
Add to buildbot
Attachment #734424 - Flags: review?(bugspam.Callek)
(Assignee)

Comment 3

5 years ago
Created attachment 734425 [details] [diff] [review]
Add to buildbot configs

Excludes talos-r4-lion-085, which became a mac signing server (bug 759759).
Attachment #734424 - Attachment is obsolete: true
Attachment #734424 - Flags: review?(bugspam.Callek)
Attachment #734425 - Flags: review?(bugspam.Callek)
(Assignee)

Comment 4

5 years ago
Comment on attachment 734425 [details] [diff] [review]
Add to buildbot configs

Oops, we're using 085 now, back to the original patch we go.
Attachment #734425 - Attachment is obsolete: true
Attachment #734425 - Flags: review?(bugspam.Callek)
(Assignee)

Updated

5 years ago
Attachment #734424 - Attachment is obsolete: false
Attachment #734424 - Flags: review?(bugspam.Callek)
(Assignee)

Comment 5

5 years ago
Created attachment 734426 [details] [diff] [review]
Add to graph server
Attachment #734426 - Flags: review?(bugspam.Callek)

Updated

5 years ago
Attachment #734423 - Flags: review?(bugspam.Callek) → review+

Updated

5 years ago
Attachment #734424 - Flags: review?(bugspam.Callek) → review+

Updated

5 years ago
Attachment #734426 - Flags: review?(bugspam.Callek) → review+

Updated

5 years ago
Duplicate of this bug: 858552
Nick's out today, so I landed these patches for him. 

I've also added the new lion slaves to slavealloc but have left them disabled until we have a reconfig so we don't get spammed with access failures.
(In reply to Chris Cooper [:coop] from comment #10)
> I've also added the new lion slaves to slavealloc but have left them
> disabled until we have a reconfig so we don't get spammed with access
> failures.

...and Rail just reconfig-ed.

I've enabled these slaves and will watch their progress this afternoon.
in production
All these slaves have successfully run tests and reported results.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Comment 14

5 years ago
Much appreciated coop.
Product: mozilla.org → Release Engineering

Updated

4 years ago
QA Contact: other → armenzg
You need to log in before you can comment on or make changes to this bug.