Closed Bug 859175 Opened 7 years ago Closed 7 years ago

Defect - Selection markers deselected when scrolling

Categories

(Firefox for Metro Graveyard :: Input, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 854220

People

(Reporter: kjozwiak, Unassigned)

References

Details

When something is selected using the selection markers, scrolling through the website will deselect the markers making it almost impossible to add/change what is selected after scrolling through a website.

Steps to reproduce the issue:

1) Open Firefox Metro
2) Once opened, go to en.wikipedia.com/wiki/Mozilla
3) Select a paragraph using the selection markers
4) Scroll down the page and you will notice the markers disappear

Current Behavior:

- Selection markers being deselected when scrolling through a website.

Expected Behavior:

- Should be similar to IE10, as scrolling through a website will not deselect the selection markers.
consideration for Iteration #6
Flags: needinfo?(mmucci)
Moved to new Defect & Change Backlog for consideration in upcoming iterations.
Blocks: metrov1defect&change
No longer blocks: metrov1it6
Flags: needinfo?(mmucci)
QA Contact: jbecerra
Summary: Defect: Selection markers deselected when scrolling → Defect - Selection markers deselected when scrolling
Whiteboard: feature=defect c=Content_features u=metro_firefox_user p=0
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 854220
No longer blocks: metrov1defect&change
Whiteboard: feature=defect c=Content_features u=metro_firefox_user p=0
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.