After changing text size, links in table shift to the left when mouse moves over them

RESOLVED DUPLICATE of bug 80817

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 80817
17 years ago
14 years ago

People

(Reporter: Peter Barney, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

If a link is contained in a table, and I select View/Text Size/[anything other
than the current value], when I move the mouse over the link, it moves to the
left slightly.  See included code below.

Platform: Current version of Windows ME (clean install, only Mozilla and
ZoneAlarm firewall are installed)

Reproducible: Always
Steps to Reproduce:
1. Load a page with links contained inside a table.
2. Select a font size other than the currently selected size (for example,
View/Text Size/90%
3. Move the mouse over the links.
4. It will not re-occur if you simply re-load. You must change the font size again.


Actual Results:  All links move to the left when the mouse passes over them.

Expected Results:  Links should stay in the same place.

<html>
<table>
<tr>
<td>
Link 1 <A HREF="http://www.yahoo.com/">Yahoo</A><BR>
Link 2 <A HREF="http://www.netscape.com/">Netscape</A><BR>
Link 3 <A HREF="http://www.mozilla.org/">Mozilla</A><BR>
Link 4 <A HREF="http://www.excite.com/">Excite</A><BR>
Link 5 <A HREF="http://www.ebay.com/">eBay</A><BR>
Link 6 <A HREF="http://www.lycos.com/">Lycos</A><BR>
Link 7 <A HREF="http://www.altavista.com/">Altavista</A><BR>
</td>
</tr>
</table>
</html>
Created attachment 38430 [details]
testcase included in original report

Comment 2

17 years ago
Yep - all move a pixel - maybe two - when mousing over (Macintosh 2001060712)

Comment 3

17 years ago
Could be a dupe of bug 80187.

Comment 4

17 years ago
Ooops, I meant bug 80817.

Comment 5

17 years ago
Marking as dupe, please reopen if you feel it is not.

*** This bug has been marked as a duplicate of 80817 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.