[Statusbar] App Update Notification does not disappear when Later button is clicked.

RESOLVED INVALID

Status

Firefox OS
Gaia::System
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: hanj.kim25, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 734447 [details]
Repo steps

1. Title : [Statusbar] App Update Notification does not disappear when Later button is clicked.
2. Precondition : Have an app update notification on statusbar.
3. Tester's Action : Click 'Later' button.
4. Detailed Symptom (ENG.) : The update notification on statusbar does not disappear.
5. Expected : The update notification on statusbar should disappear for now and appear LATER.
6. Reproducibility: Y
   1)Frequency Rate : 100%
This is expected behavior. When the later button is hit, it's expected that the notification remains around. If you can't remove the notification by either clearing it or swiping the notification away, then that's a bug. But as it stands right now, this is invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

5 years ago
It is a bug then, because the notification can't be removed by clearing or swiping away..
Status: RESOLVED → UNCONFIRMED
Flags: needinfo?(jsmith)
Resolution: INVALID → ---
(In reply to hanj.kim25 from comment #2)
> It is a bug then, because the notification can't be removed by clearing or
> swiping away..

File a new bug then. I don't want to morph a bug into something different here - this is a different issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago5 years ago
Flags: needinfo?(jsmith)
Resolution: --- → INVALID

Comment 4

5 years ago
Why was this issue marked as invalid. It is a counter-intuitive design choice, if this is the intended behaviour. 
I am also unable to clear an update notification (for the calculator) by any means.
You need to log in before you can comment on or make changes to this bug.