[ Gallery ] Video files not displayed in Gallery

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
4 years ago

People

(Reporter: parthasarathy03210, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
1. Title : Other than recorded video, Other videos are not displayed in gallery
2. Precondition : Have a couple of video files in SD Card
3. Tester's Action : 
			a. Open Gallery
			b. Only images and recorded videos are displayed
			
4. Detailed Symptom (ENG.) : Other than recorded videos , no video files are not listed in gallery
5. Expected : All video and image files should be displayed in gallery app
6.Reproducibility: Y
1)Frequency Rate : 100%
7.Comparison Results : 
1)Model Comparing : 
8. Attached files: 
1)Log : 
2)Test Contents : 
3)Video file :
This is exactly as designed. The Video app is for displaying all the videos. Gallery is only for the videos that come from the camera.

I'm closing the bug as WONTFIX. If you need different behavior you'll have to bring it up with product management or somehow get the product requirements changed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX

Updated

4 years ago
Duplicate of this bug: 1115657
You need to log in before you can comment on or make changes to this bug.