[Cost Control] Cell/Wifi data volume not being logged

RESOLVED DUPLICATE of bug 846402

Status

--
major
RESOLVED DUPLICATE of bug 846402
6 years ago
6 years ago

People

(Reporter: zcampbell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fromAutomation])

(Reporter)

Description

6 years ago
Cell data is not being logged on today's v1-train build.

Build ID: 20130407230204
Gaia commit: v1train / 32bf502f086

STR:
1. Load Usage app
2. Enable cell data logging
3. Load Browser and go to mozilla.com
4. Return to Usage app and check the usage. Will be 0B.
5. Also check the usage in the Utility tray (also 0B)
(Reporter)

Updated

6 years ago
Summary: Cell data volume not being logged → [Cost Control] Cell data volume not being logged
(Reporter)

Comment 1

6 years ago
Can also replicate this using WiFi instead of Cell data.
Summary: [Cost Control] Cell data volume not being logged → [Cost Control] Cell/Wifi data volume not being logged
If it is not reproduced in v1.0.1 we cannot block on it. Could this be a duplicated of bug 846402?
(Reporter)

Comment 3

6 years ago
Possibly the same one. The failure came from our automation but we might not have noticed the failure on Friday.
Whiteboard: [fromAutomation]
Status: NEW → RESOLVED
blocking-b2g: tef? → ---
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 846402
You need to log in before you can comment on or make changes to this bug.