[Leo][Facebook import][FTE] FB Import fails on Leo phone - importing stuck at zero contacts

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::First Time Experience
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: John Hammink, Assigned: crdlc)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-)

Details

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #857875 +++

Nightly for leo 4/7
...

Build info TBD

STR:  Launch FTE
1. Select a language, working network, and timezone.  Select the language as Spanish.
2. on Import Contacts page, click "Facebook"
3. When prompted, login
4. When shown all contact all, select all and import

Expected Result:  "Importando amigos a contactos" number increments.

Actual Result: Import number stays stuck at zero.

I had to reproduce this quickly on a partner site so can come back later with logs, etc.
(Reporter)

Updated

5 years ago
blocking-b2g: --- → leo?
(Reporter)

Comment 1

5 years ago
Found on Leo Nightly Build for 4/7
Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/b32166f6703b
Gaia   32bf502f08612a8d73ade3cef9be6e2b261d80b4
BuildID 20130407230204
Version 18.0
(Assignee)

Updated

5 years ago
Assignee: nobody → crdlc
Status: NEW → ASSIGNED
(Assignee)

Comment 2

5 years ago
Sorry, I cannot reproduce right now in my Unagi (4/7 and 8/7). Maybe when you'll provide me with logs we could find the problem.
(Reporter)

Comment 3

5 years ago
Now that I'm trying this in the middle of the night, I cannot reproduce either.  Probably because I have optimal bandwidth.   I'm guessing that the last time I reproduced this, it was because the network was spotty.  I'll try on a spotty network tomorrow.
(Assignee)

Comment 4

5 years ago
OK, we are going to close this bug and if you'll reproduce the problem tomorrow, we could reopen the bug, ok? Thanks a lot!! I want to close it due to my colleague Cantera, you and me cannot reproduce the problem right now. We have time to re-open if it is needed.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Updated

5 years ago
blocking-b2g: leo? → -

Comment 5

5 years ago
Please renominate if reopened.
(Reporter)

Updated

4 years ago
Blocks: 952690
(Reporter)

Updated

4 years ago
No longer blocks: 952690
You need to log in before you can comment on or make changes to this bug.