[Leo] Music doesn't play from Music App when FM radio app is open

RESOLVED DUPLICATE of bug 836201

Status

RESOLVED DUPLICATE of bug 836201
6 years ago
6 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Leo, while running the Commercial RIL:

Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/24b27125d907
Gaia   b973e66f328d8e09e364654e17ddab9f2c938bc4
BuildID 20130408075751
Version 18.0

1. Launch the FM radio and start playing music.
2. Launch the Music Player and press the play button to start playing a track

Expected: Music would start playing in the Music App
Actual: Music does not play

If you kill the FM Radio App, you will start hearing music from the music player.
(Reporter)

Updated

6 years ago
Summary: [Leo] Music doesn't play when FM radio app is open → [Leo] Music doesn't play from Music App when FM radio app is open

Comment 1

6 years ago
Hi Marcia,

This seems to be duplicated with Bug 836201. If it is, then this can be closed as duplicated.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 836201

Updated

6 years ago
blocking-b2g: leo? → ---
You need to log in before you can comment on or make changes to this bug.