Scrolling with mouse wheel behaves erratically.

RESOLVED DUPLICATE of bug 859500

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 859500
5 years ago
5 years ago

People

(Reporter: wespersinger, Unassigned)

Tracking

20 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130326150557

Steps to reproduce:

Since I updated to Firefox 20, My scrolling behaves erratically. I have tried uninstalling, removing any registry, then reinstalling but it still doesn't work.


Actual results:

When I scroll down on ANY page, the page moves up and then back down to where it was. Sometimes it just moves up, sometimes it just stays there, and sometimes it just scrolls from me moving the mouse pointer on the page without even so much as touching the scroll wheel.


Expected results:

It should have scrolled normally. Up for up, down for down, and the cursor itself doing nothing involving scrolling unless clicking on the scroll bar on the side.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859500
You need to log in before you can comment on or make changes to this bug.