Require country field when creating a profile

VERIFIED DUPLICATE of bug 859548

Status

VERIFIED DUPLICATE of bug 859548
5 years ago
5 years ago

People

(Reporter: williamr, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User stories:
As a user, I need to provide my country so that I can create a profile.

Design:
Add a red asterisk (*) after the 'Country' label so the user knows the field is required.

Error message:
This field is required.

Acceptance criteria:
- When creating an account, selecting a country for your profile is required.
- A visual indicator is shown next to the 'Country' label to show that it is a required field.
- If you do not select a country when creating a profile, an error message is displayed.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859548

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.