MANY issues: incomplete scripts, having to confirm that I want to leave a page, in ability to reply or ask questions in the support area, inability to go to the "proper way to report a bug" page

RESOLVED INVALID

Status

()

RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: southernheart, Unassigned)

Tracking

6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:

I'm using Windows XP (I know it's older than dirt, but I LIKE it) and Firefox 6.0. Do I not get automatic updates? If I manually update, should I wait and fix these bugs first, or will updating help?

When I tried to go to the page about how to write a proper bug report, I saw a warning that it was an untrusted site, so I didn't go.

Secondly, I came to see why I keep getting the error "This page is asking you to confirm that you want to leave - data you have entered may not be saved." I found the same question in the support area. The answers were not helpful. When I tried to reply, clicking on the "reply" button did nothing. When I tried to ask a question, clicking on the "reply" button did nothing. When I tried to DM the moderator, clicking on the button did nothing.

Third, I continue to get incomplete script errors. I have checked and deleted add-ons to no avail. I tried raising the number to 20 as suggested, but it made every window I tried to open hang.

Fourth: Almost always, when I open a new page, it takes f-o-r-e-v-e-r to load. Sometimes when I "retry" it still hangs. I have to "x"stop, and open the page again. It usually works immediately in that case.

Fifth (wishing I had one of Jack Daniels about now), when I try to shut down windows, the computer hangs on a D3D9 error, and a setpoint.exe error. I think that's what they are. I don't shut down often, and my short-term memory was the first to go; I can't shut down right now without losing this report.

Sixth, the newest problem is that sometimes when I open a new window, Firefox will open two identical ones at the same time. Twins!




Actual results:

I explained it all above to try to keep it clear. 


Expected results:

Well...it all should have worked the way it's supposed to, the way it used to? I should have been able to ask all these questions in the support forum, but couldn't. Sorry. I know you're busy, but I'd really appreciate your help.
(Reporter)

Comment 1

5 years ago
Your help pages are like a labyrinth. I don't know how I'll ever find your answer, or even where I should look for it. Also, y'all use technical jargon that is like Chinese to me. I hope you'll give it to me like I'm a first-grader, if I ever find it at all.
I'm sorry but your report is not useable for us.
Bugzilla is not for technical support or help, it's part of the developer area of mozilla.org. That's the reason why the technical jargon is used here. 

You can write a bug report here as user but we accept only one single issue in one bug report and bug reports have to be from the latest Firefox version which is in this case Firefox20.

You should update to Firefox20 immediately (do a manual update if the automatic one doesn't work) and contact http://support.mozilla.org for additional questions.
There is a knowledge base and a support Forum where you can ask your help questions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.