[Buri][Data Usage] Balance display error

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Cost Control
P2
normal
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
screeshot
 
 after flashing new software of v120, launch data usage & setting up:
 
 a) "3G" wording is not precise, as user can still use 2G instead.
 Expected: change to "Celluar"
 
 b) Wi-Fi strangely has some data amount - this is incorrect, as i haven't used
 the new SW connecting to any WIFI spot yet. It must be wrong statistics.
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:

Updated

5 years ago
Duplicate of this bug: 859643
(Reporter)

Comment 2

5 years ago
Created an attachment (id=384565)
  screeshot
(Reporter)

Comment 3

5 years ago
Created attachment 735081 [details]
screeshot

Created an attachment (id=384565)
  screeshot
Hello:

A) Please, let's separate concerns and file a bug for this purpose only.

B) This is totally correct if the Wi-Fi is up as Wi-Fi is almost always interchanging information with access points. May bug 908123 is related.

If you agree, resolve the bug as invalid, please or let me know.
Flags: needinfo?(sync-1)

Comment 5

4 years ago
Hi,

Our new version is OK. maybe you could close it.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

4 years ago
Flags: needinfo?(sync-1)
You need to log in before you can comment on or make changes to this bug.