Status

Firefox OS
Gaia::Dialer
P1
normal
RESOLVED DUPLICATE of bug 851692
5 years ago
5 years ago

People

(Reporter: isabelrios, Assigned: alive)

Tracking

unspecified
x86_64
Windows 7

Firefox Tracking Flags

(blocking-b2g:tef+, b2g18 verified, b2g18-v1.0.1 verified)

Details

(Whiteboard: IOT, Spain, Ikura)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 735147 [details]
hour changed

Bug filed during certification in Spain.
Device Ikura, Buildid "20130321070205"
gecko commit: b5183c99228bdc5be33340e359efd1b4f0859e92 
gaia commit: 577d13088ebdbd353d13910d3317e713a140415b

**This bug is not 100%repo but it has been seen while running the test cycle**
Logs not available so far as it happens randomly

PROCEDURE
Put in hour manually in the Settings->Time and Hour menu.
Select the 'madrid' city and Europe region.
Use the device normally

EXPECTED
Once user changes the time/date it is kept

ACTUAL
The hour changes and sometimes does match the time shown on the screen with the one on the status bar.
See screenshot attached

Updated

5 years ago
Whiteboard: IOT, Spain, Ikura
Hi, 

We're a bit worried about this issue. We think it could be a blocker for the certication. 

Nominated for tef?

Thanks!
David
blocking-b2g: --- → tef?
Priority: P2 → P1
alive, mind taking this? if you are overloaded, please reassign or unassign as appropriately. thanks
Assignee: nobody → alive
blocking-b2g: tef? → tef+
Unable to repro after 10 times attempt.
BTW, in the screenshot which time is correct?
Flags: needinfo?(isabelrios)
Keywords: qawanted
I think Cristian fixed this for v1.1, maybe he can provide the bug number?
Flags: needinfo?(crdlc)
yes, there it is bug 851692
Flags: needinfo?(crdlc)
(In reply to Cristian Rodriguez (a tope!) from comment #5)
> yes, there it is bug 851692

Should we dupe on that bug and nom that bug to tef?

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 851692
Keywords: qawanted
(Reporter)

Updated

5 years ago
Flags: needinfo?(isabelrios) → needinfo?
Flags: needinfo?
status-b2g18: --- → verified
status-b2g18-v1.0.1: --- → verified
You need to log in before you can comment on or make changes to this bug.