Intermittent dom/indexedDB/test/browser_quotaPromptAllow.js | Test timed out | Found a tab after previous test timed out: http://bug704464-1.example.com/browser/dom/indexedDB/test/browser_quotaPrompt.html?v=1

RESOLVED DUPLICATE of bug 855061

Status

()

RESOLVED DUPLICATE of bug 855061
6 years ago
6 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Windows XP
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 735349 [details]
screenshot

I'm guessing the screenshot may be relevant here.

https://tbpl.mozilla.org/php/getParsedLog.php?id=21602985&tree=Mozilla-Central

Rev3 WINNT 5.1 mozilla-central pgo test mochitest-browser-chrome on 2013-04-09 03:24:39 PDT for push d09a5a5666ba
slave: talos-r3-xp-052

10:45:39     INFO -  TEST-INFO | chrome://mochitests/content/browser/dom/indexedDB/test/browser_quotaPromptAllow.js | Longer timeout required, waiting longer...  Remaining timeouts: 9
10:45:52     INFO -  1365529552846	Services.DataReporting.Policy	DEBUG	Next data submission is scheduled in the future: Wed Apr 10 2013 10:32:42 GMT-0700 (Pacific Standard Time)
10:46:09     INFO -  TEST-INFO | chrome://mochitests/content/browser/dom/indexedDB/test/browser_quotaPromptAllow.js | Longer timeout required, waiting longer...  Remaining timeouts: 8
10:46:39     INFO -  TEST-INFO | chrome://mochitests/content/browser/dom/indexedDB/test/browser_quotaPromptAllow.js | Longer timeout required, waiting longer...  Remaining timeouts: 7
10:46:55     INFO -  1365529615209	Services.DataReporting.Policy	DEBUG	Next data submission is scheduled in the future: Wed Apr 10 2013 10:32:42 GMT-0700 (Pacific Standard Time)
10:47:09     INFO -  TEST-INFO | chrome://mochitests/content/browser/dom/indexedDB/test/browser_quotaPromptAllow.js | Longer timeout required, waiting longer...  Remaining timeouts: 6
10:47:39     INFO -  TEST-INFO | chrome://mochitests/content/browser/dom/indexedDB/test/browser_quotaPromptAllow.js | Longer timeout required, waiting longer...  Remaining timeouts: 5
10:47:57     INFO -  1365529677574	Services.DataReporting.Policy	DEBUG	Next data submission is scheduled in the future: Wed Apr 10 2013 10:32:42 GMT-0700 (Pacific Standard Time)
10:48:09     INFO -  TEST-INFO | chrome://mochitests/content/browser/dom/indexedDB/test/browser_quotaPromptAllow.js | Longer timeout required, waiting longer...  Remaining timeouts: 4
10:48:16     INFO -  1365529696034	Services.HealthReport.HealthReporter	INFO	Request to perform daily maintenance.
10:48:16     INFO -  1365529696034	Services.Metrics.MetricsStorage	TRACE	Enqueueing operation.
10:48:16     INFO -  1365529696034	Services.Metrics.MetricsStorage	TRACE	Performing queued operation.
10:48:16     INFO -  1365529696034	Sqlite.Connection.healthreport.sqlite	DEBUG	Conn #1: Beginning transaction
10:48:16     INFO -  1365529696034	Sqlite.Connection.healthreport.sqlite	TRACE	Conn #1: Stmt #1524 BEGIN DEFERRED TRANSACTION
10:48:16     INFO -  1365529696100	Sqlite.Connection.healthreport.sqlite	DEBUG	Conn #1: Stmt #1524 finished.
10:48:16     INFO -  1365529696100	Sqlite.Connection.healthreport.sqlite	TRACE	Conn #1: Stmt #1525 DELETE FROM daily_counters WHERE day < :days - {"days":15625}
10:48:16     INFO -  1365529696101	Sqlite.Connection.healthreport.sqlite	DEBUG	Conn #1: Stmt #1525 finished.
10:48:16     INFO -  1365529696102	Sqlite.Connection.healthreport.sqlite	TRACE	Conn #1: Stmt #1526 DELETE FROM daily_discrete_numeric WHERE day < :days - {"days":15625}
10:48:16     INFO -  1365529696102	Sqlite.Connection.healthreport.sqlite	DEBUG	Conn #1: Stmt #1526 finished.
10:48:16     INFO -  1365529696102	Sqlite.Connection.healthreport.sqlite	TRACE	Conn #1: Stmt #1527 DELETE FROM daily_discrete_text WHERE day < :days - {"days":15625}
10:48:16     INFO -  1365529696102	Sqlite.Connection.healthreport.sqlite	DEBUG	Conn #1: Stmt #1527 finished.
10:48:16     INFO -  1365529696102	Sqlite.Connection.healthreport.sqlite	TRACE	Conn #1: Stmt #1528 DELETE FROM daily_last_numeric WHERE day < :days - {"days":15625}
10:48:16     INFO -  1365529696102	Sqlite.Connection.healthreport.sqlite	DEBUG	Conn #1: Stmt #1528 finished.
10:48:16     INFO -  1365529696102	Sqlite.Connection.healthreport.sqlite	TRACE	Conn #1: Stmt #1529 DELETE FROM daily_last_text WHERE day < :days - {"days":15625}
10:48:16     INFO -  1365529696102	Sqlite.Connection.healthreport.sqlite	DEBUG	Conn #1: Stmt #1529 finished.
10:48:16     INFO -  1365529696103	Sqlite.Connection.healthreport.sqlite	TRACE	Conn #1: Stmt #1530 DELETE FROM last_numeric WHERE day < :days - {"days":15625}
10:48:16     INFO -  1365529696103	Sqlite.Connection.healthreport.sqlite	DEBUG	Conn #1: Stmt #1530 finished.
10:48:16     INFO -  1365529696103	Sqlite.Connection.healthreport.sqlite	TRACE	Conn #1: Stmt #1531 DELETE FROM last_text WHERE day < :days - {"days":15625}
10:48:16     INFO -  1365529696103	Sqlite.Connection.healthreport.sqlite	DEBUG	Conn #1: Stmt #1531 finished.
10:48:16     INFO -  1365529696103	Sqlite.Connection.healthreport.sqlite	TRACE	Conn #1: Stmt #1532 COMMIT TRANSACTION
10:48:16     INFO -  1365529696345	Sqlite.Connection.healthreport.sqlite	DEBUG	Conn #1: Stmt #1532 finished.
10:48:16     INFO -  1365529696345	Services.Metrics.MetricsStorage	TRACE	Queued operation completed.
10:48:39     INFO -  TEST-INFO | chrome://mochitests/content/browser/dom/indexedDB/test/browser_quotaPromptAllow.js | Longer timeout required, waiting longer...  Remaining timeouts: 3
10:48:59     INFO -  1365529739935	Services.DataReporting.Policy	DEBUG	Next data submission is scheduled in the future: Wed Apr 10 2013 10:32:42 GMT-0700 (Pacific Standard Time)
10:49:09     INFO -  TEST-INFO | chrome://mochitests/content/browser/dom/indexedDB/test/browser_quotaPromptAllow.js | Longer timeout required, waiting longer...  Remaining timeouts: 2
10:49:39     INFO -  TEST-INFO | chrome://mochitests/content/browser/dom/indexedDB/test/browser_quotaPromptAllow.js | Longer timeout required, waiting longer...  Remaining timeouts: 1
10:50:02     INFO -  1365529802297	Services.DataReporting.Policy	DEBUG	Next data submission is scheduled in the future: Wed Apr 10 2013 10:32:42 GMT-0700 (Pacific Standard Time)
10:50:09  WARNING -  TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/dom/indexedDB/test/browser_quotaPromptAllow.js | Test timed out
10:50:09     INFO -  args: ['c:\\talos-slave\\test\\build\\tests\\bin\\screenshot.exe', 'c:\\docume~1\\cltbld\\locals~1\\temp\\mozilla-test-fail_qlnbbx']
10:50:11     INFO -  SCREENSHOT: <see attached>
10:50:11     INFO -  INFO TEST-END | chrome://mochitests/content/browser/dom/indexedDB/test/browser_quotaPromptAllow.js | finished in 300002ms
10:50:11  WARNING -  TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/dom/indexedDB/test/browser_quotaPromptAllow.js | Found a tab after previous test timed out: http://bug704464-1.example.com/browser/dom/indexedDB/test/browser_quotaPrompt.html?v=1
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 855061
You need to log in before you can comment on or make changes to this bug.