If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Build new base template and css for homepage

VERIFIED DUPLICATE of bug 867416

Status

Participation Infrastructure
Phonebook
VERIFIED DUPLICATE of bug 867416
5 years ago
4 years ago

People

(Reporter: hoosteeno, Assigned: Julia Elman)

Tracking

Details

Use sketches in bug 766760 and mockups from bug 859387 to build a new homepage base template and css (for logged out and logged in users).
Is it okay for me to work on this? Should I base my changes on the "homepageredux" branch?
Kaustav, thanks for asking! This bug is actually a duplicate of bug 867416, which is under heavy development.

Please reach out in #commtools if you'd like help finding a bug to work on. With the redesign underway, most front-end code bugs are a little uncertain, but there is always something that needs doing.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 867416
Bumping to verified duplicate
Status: RESOLVED → VERIFIED
Thanks Justin.
(Assignee)

Comment 5

4 years ago
See this comment for more changes to the base and homepage templates/css:
https://bugzilla.mozilla.org/show_bug.cgi?id=867416#c7
You need to log in before you can comment on or make changes to this bug.